Jump to content
Rich_Mac

Zebra Qln320 - Labels Overlapping!

Recommended Posts

Ian C - BarTender ninja @ Seagull

It looks like you have not configured the Document Properties (printing preferences) of the printer driver to use labels with gaps for the print method.  Based on the photo it looks like you're running in continuous mode which basically disables the label sensor and doesn't try to index the labels at all.  The setting should be found under the "Stock" tab of the driver.

  • Like 1

Share this post


Link to post
Share on other sites

×